GBrowse Tutorial Set up receiving a Blank page

classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

GBrowse Tutorial Set up receiving a Blank page

Annie Benitha
Hi,

I tried setting the Gbrowse with the help of the tutorials and I ended up getting the blank page,

Inline image 2

I checked the error logs and It says,

script not found or unable to stat: /usr/lib/cgi-bin/gb2/gbrowse2

I actually don't have a folder under that path with gbrowse2.

Could you please help me on how do I get this?

Thanks,
Annie

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gmod-gbrowse mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gmod-gbrowse
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: GBrowse Tutorial Set up receiving a Blank page

Scott Cain
Hi Annie,

The screenshot you included actually doesn't have a blank page, rather it is missing all of the dynamically created images, which is a little different.  Given the message in your error log, I'm surprised you even got that much.  When you say that you don't have a folder with that path, what exactly do you mean?  Does /usr/lib/cgi-bin exist?  What about gb2?  If the cgi-bin directory exists but gb2 does not, do you remember getting any error messages when you installed GBrowse (and for that matter, how did you install gbrowse?)?

Scott


On Sat, May 27, 2017 at 6:44 PM, Annie Benitha <[hidden email]> wrote:
Hi,

I tried setting the Gbrowse with the help of the tutorials and I ended up getting the blank page,

Inline image 2

I checked the error logs and It says,

script not found or unable to stat: /usr/lib/cgi-bin/gb2/gbrowse2

I actually don't have a folder under that path with gbrowse2.

Could you please help me on how do I get this?

Thanks,
Annie

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gmod-gbrowse mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gmod-gbrowse




--
------------------------------------------------------------------------
Scott Cain, Ph. D.                                   scott at scottcain dot net
GMOD Coordinator (http://gmod.org/)                     216-392-3087
Ontario Institute for Cancer Research

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gmod-gbrowse mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gmod-gbrowse
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: GBrowse Tutorial Set up receiving a Blank page

Scott Cain
Hi Annie,

Please keep the gbrowse list cc'ed in your responses.

How did you uninstall/install gbrowse?

Scott


On Tue, May 30, 2017 at 5:03 PM, Annie Benitha <[hidden email]> wrote:
Hi Scott,

I thought something was wrong , so I uninstalled everything, and now I don't get /etc/gbrowse2 , I only get /etc/gbrowse and I get /usr/lib/cgi-bin/gbrowse this hierarchy was created.

Is there a reason why gbrowse2 folder is not being created at all?

Thanks,
Annie


On Tue, May 30, 2017 at 12:21 PM, Scott Cain <[hidden email]> wrote:
Hi Annie,

The screenshot you included actually doesn't have a blank page, rather it is missing all of the dynamically created images, which is a little different.  Given the message in your error log, I'm surprised you even got that much.  When you say that you don't have a folder with that path, what exactly do you mean?  Does /usr/lib/cgi-bin exist?  What about gb2?  If the cgi-bin directory exists but gb2 does not, do you remember getting any error messages when you installed GBrowse (and for that matter, how did you install gbrowse?)?

Scott


On Sat, May 27, 2017 at 6:44 PM, Annie Benitha <[hidden email]> wrote:
Hi,

I tried setting the Gbrowse with the help of the tutorials and I ended up getting the blank page,

Inline image 2

I checked the error logs and It says,

script not found or unable to stat: /usr/lib/cgi-bin/gb2/gbrowse2

I actually don't have a folder under that path with gbrowse2.

Could you please help me on how do I get this?

Thanks,
Annie

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gmod-gbrowse mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gmod-gbrowse




--
------------------------------------------------------------------------
Scott Cain, Ph. D.                                   scott at scottcain dot net
GMOD Coordinator (http://gmod.org/)                     <a href="tel:(216)%20392-3087" value="+12163923087" target="_blank">216-392-3087
Ontario Institute for Cancer Research




--
------------------------------------------------------------------------
Scott Cain, Ph. D.                                   scott at scottcain dot net
GMOD Coordinator (http://gmod.org/)                     216-392-3087
Ontario Institute for Cancer Research

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gmod-gbrowse mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gmod-gbrowse
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: GBrowse Tutorial Set up receiving a Blank page

Annie Benitha
HI,

I followed the procedure from this page.


Thanks,
Annie

On Wed, May 31, 2017 at 11:53 AM, Scott Cain <[hidden email]> wrote:
Hi Annie,

Please keep the gbrowse list cc'ed in your responses.

How did you uninstall/install gbrowse?

Scott


On Tue, May 30, 2017 at 5:03 PM, Annie Benitha <[hidden email]> wrote:
Hi Scott,

I thought something was wrong , so I uninstalled everything, and now I don't get /etc/gbrowse2 , I only get /etc/gbrowse and I get /usr/lib/cgi-bin/gbrowse this hierarchy was created.

Is there a reason why gbrowse2 folder is not being created at all?

Thanks,
Annie


On Tue, May 30, 2017 at 12:21 PM, Scott Cain <[hidden email]> wrote:
Hi Annie,

The screenshot you included actually doesn't have a blank page, rather it is missing all of the dynamically created images, which is a little different.  Given the message in your error log, I'm surprised you even got that much.  When you say that you don't have a folder with that path, what exactly do you mean?  Does /usr/lib/cgi-bin exist?  What about gb2?  If the cgi-bin directory exists but gb2 does not, do you remember getting any error messages when you installed GBrowse (and for that matter, how did you install gbrowse?)?

Scott


On Sat, May 27, 2017 at 6:44 PM, Annie Benitha <[hidden email]> wrote:
Hi,

I tried setting the Gbrowse with the help of the tutorials and I ended up getting the blank page,

Inline image 2

I checked the error logs and It says,

script not found or unable to stat: /usr/lib/cgi-bin/gb2/gbrowse2

I actually don't have a folder under that path with gbrowse2.

Could you please help me on how do I get this?

Thanks,
Annie

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gmod-gbrowse mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gmod-gbrowse




--
------------------------------------------------------------------------
Scott Cain, Ph. D.                                   scott at scottcain dot net
GMOD Coordinator (http://gmod.org/)                     <a href="tel:(216)%20392-3087" value="+12163923087" target="_blank">216-392-3087
Ontario Institute for Cancer Research




--
------------------------------------------------------------------------
Scott Cain, Ph. D.                                   scott at scottcain dot net
GMOD Coordinator (http://gmod.org/)                     <a href="tel:(216)%20392-3087" value="+12163923087" target="_blank">216-392-3087
Ontario Institute for Cancer Research


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gmod-gbrowse mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gmod-gbrowse
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: GBrowse Tutorial Set up receiving a Blank page

Scott Cain
Hi Annie,

I was not familiar with that page--I don't even know who wrote it.  I added a comment to it to make sure users don't think it is a "definitive" list.  The important part of the question that you didn't answer was how did you install GBrowse in the first place?

Thanks,
Scott


On Wed, May 31, 2017 at 3:34 PM, Annie Benitha <[hidden email]> wrote:
HI,

I followed the procedure from this page.


Thanks,
Annie

On Wed, May 31, 2017 at 11:53 AM, Scott Cain <[hidden email]> wrote:
Hi Annie,

Please keep the gbrowse list cc'ed in your responses.

How did you uninstall/install gbrowse?

Scott


On Tue, May 30, 2017 at 5:03 PM, Annie Benitha <[hidden email]> wrote:
Hi Scott,

I thought something was wrong , so I uninstalled everything, and now I don't get /etc/gbrowse2 , I only get /etc/gbrowse and I get /usr/lib/cgi-bin/gbrowse this hierarchy was created.

Is there a reason why gbrowse2 folder is not being created at all?

Thanks,
Annie


On Tue, May 30, 2017 at 12:21 PM, Scott Cain <[hidden email]> wrote:
Hi Annie,

The screenshot you included actually doesn't have a blank page, rather it is missing all of the dynamically created images, which is a little different.  Given the message in your error log, I'm surprised you even got that much.  When you say that you don't have a folder with that path, what exactly do you mean?  Does /usr/lib/cgi-bin exist?  What about gb2?  If the cgi-bin directory exists but gb2 does not, do you remember getting any error messages when you installed GBrowse (and for that matter, how did you install gbrowse?)?

Scott


On Sat, May 27, 2017 at 6:44 PM, Annie Benitha <[hidden email]> wrote:
Hi,

I tried setting the Gbrowse with the help of the tutorials and I ended up getting the blank page,

Inline image 2

I checked the error logs and It says,

script not found or unable to stat: /usr/lib/cgi-bin/gb2/gbrowse2

I actually don't have a folder under that path with gbrowse2.

Could you please help me on how do I get this?

Thanks,
Annie

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gmod-gbrowse mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gmod-gbrowse




--
------------------------------------------------------------------------
Scott Cain, Ph. D.                                   scott at scottcain dot net
GMOD Coordinator (http://gmod.org/)                     <a href="tel:(216)%20392-3087" value="+12163923087" target="_blank">216-392-3087
Ontario Institute for Cancer Research




--
------------------------------------------------------------------------
Scott Cain, Ph. D.                                   scott at scottcain dot net
GMOD Coordinator (http://gmod.org/)                     <a href="tel:(216)%20392-3087" value="+12163923087" target="_blank">216-392-3087
Ontario Institute for Cancer Research




--
------------------------------------------------------------------------
Scott Cain, Ph. D.                                   scott at scottcain dot net
GMOD Coordinator (http://gmod.org/)                     216-392-3087
Ontario Institute for Cancer Research

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gmod-gbrowse mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gmod-gbrowse
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: GBrowse Tutorial Set up receiving a Blank page

Annie Benitha
Hi Scott,

I did  numerous things.

1) sudo perl -MCPAN -e 'install Bio::Graphics::Browser2'
2)http://gmod.org/wiki/GBrowse_Ubuntu_HOWTO - followed all steps of this.

Thats it.

But I dont find the /var/www/html/gbrowse2 folder at all.

Thanks,
Annie

On Wed, May 31, 2017 at 2:40 PM, Scott Cain <[hidden email]> wrote:
Hi Annie,

I was not familiar with that page--I don't even know who wrote it.  I added a comment to it to make sure users don't think it is a "definitive" list.  The important part of the question that you didn't answer was how did you install GBrowse in the first place?

Thanks,
Scott


On Wed, May 31, 2017 at 3:34 PM, Annie Benitha <[hidden email]> wrote:
HI,

I followed the procedure from this page.


Thanks,
Annie

On Wed, May 31, 2017 at 11:53 AM, Scott Cain <[hidden email]> wrote:
Hi Annie,

Please keep the gbrowse list cc'ed in your responses.

How did you uninstall/install gbrowse?

Scott


On Tue, May 30, 2017 at 5:03 PM, Annie Benitha <[hidden email]> wrote:
Hi Scott,

I thought something was wrong , so I uninstalled everything, and now I don't get /etc/gbrowse2 , I only get /etc/gbrowse and I get /usr/lib/cgi-bin/gbrowse this hierarchy was created.

Is there a reason why gbrowse2 folder is not being created at all?

Thanks,
Annie


On Tue, May 30, 2017 at 12:21 PM, Scott Cain <[hidden email]> wrote:
Hi Annie,

The screenshot you included actually doesn't have a blank page, rather it is missing all of the dynamically created images, which is a little different.  Given the message in your error log, I'm surprised you even got that much.  When you say that you don't have a folder with that path, what exactly do you mean?  Does /usr/lib/cgi-bin exist?  What about gb2?  If the cgi-bin directory exists but gb2 does not, do you remember getting any error messages when you installed GBrowse (and for that matter, how did you install gbrowse?)?

Scott


On Sat, May 27, 2017 at 6:44 PM, Annie Benitha <[hidden email]> wrote:
Hi,

I tried setting the Gbrowse with the help of the tutorials and I ended up getting the blank page,

Inline image 2

I checked the error logs and It says,

script not found or unable to stat: /usr/lib/cgi-bin/gb2/gbrowse2

I actually don't have a folder under that path with gbrowse2.

Could you please help me on how do I get this?

Thanks,
Annie

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gmod-gbrowse mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gmod-gbrowse




--
------------------------------------------------------------------------
Scott Cain, Ph. D.                                   scott at scottcain dot net
GMOD Coordinator (http://gmod.org/)                     <a href="tel:(216)%20392-3087" value="+12163923087" target="_blank">216-392-3087
Ontario Institute for Cancer Research




--
------------------------------------------------------------------------
Scott Cain, Ph. D.                                   scott at scottcain dot net
GMOD Coordinator (http://gmod.org/)                     <a href="tel:(216)%20392-3087" value="+12163923087" target="_blank">216-392-3087
Ontario Institute for Cancer Research




--
------------------------------------------------------------------------
Scott Cain, Ph. D.                                   scott at scottcain dot net
GMOD Coordinator (http://gmod.org/)                     <a href="tel:(216)%20392-3087" value="+12163923087" target="_blank">216-392-3087
Ontario Institute for Cancer Research


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gmod-gbrowse mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gmod-gbrowse
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: GBrowse Tutorial Set up receiving a Blank page

Scott Cain
Hi Annie,

So you installed it both via cpan and apt-get?  That's likely to result in quite a mess.  :-/  Then deleting some but presumably not all of the files installed might compound things, since apt-get will install GBrowse in considerably less obvious places (so much so that I can never remember where they go).  

I assume you're using Ubuntu; what version?  In some versions of Ubuntu the web docroot is /var/www, not /var/www/html, which might explain why you can't find the gbrowse2 folder, though that strikes me as somewhat unlikely, since I think that change was made quite some time ago (several years).

If it were me and it was an option, I would wipe my install of Ubuntu, install it again, then follow the "prereqs only" instructions on the GBrowse ubuntu page, then install GBrowse via cpan, of course, making sure to note any error messages along the way.  I'm sorry that I can't be more help at this point via email, but it is extremely difficult to debug installation issues like this without access to the machine.

Good luck,
Scott


On Wed, May 31, 2017 at 4:17 PM, Annie Benitha <[hidden email]> wrote:
Hi Scott,

I did  numerous things.

1) sudo perl -MCPAN -e 'install Bio::Graphics::Browser2'
2)http://gmod.org/wiki/GBrowse_Ubuntu_HOWTO - followed all steps of this.

Thats it.

But I dont find the /var/www/html/gbrowse2 folder at all.

Thanks,
Annie

On Wed, May 31, 2017 at 2:40 PM, Scott Cain <[hidden email]> wrote:
Hi Annie,

I was not familiar with that page--I don't even know who wrote it.  I added a comment to it to make sure users don't think it is a "definitive" list.  The important part of the question that you didn't answer was how did you install GBrowse in the first place?

Thanks,
Scott


On Wed, May 31, 2017 at 3:34 PM, Annie Benitha <[hidden email]> wrote:
HI,

I followed the procedure from this page.


Thanks,
Annie

On Wed, May 31, 2017 at 11:53 AM, Scott Cain <[hidden email]> wrote:
Hi Annie,

Please keep the gbrowse list cc'ed in your responses.

How did you uninstall/install gbrowse?

Scott


On Tue, May 30, 2017 at 5:03 PM, Annie Benitha <[hidden email]> wrote:
Hi Scott,

I thought something was wrong , so I uninstalled everything, and now I don't get /etc/gbrowse2 , I only get /etc/gbrowse and I get /usr/lib/cgi-bin/gbrowse this hierarchy was created.

Is there a reason why gbrowse2 folder is not being created at all?

Thanks,
Annie


On Tue, May 30, 2017 at 12:21 PM, Scott Cain <[hidden email]> wrote:
Hi Annie,

The screenshot you included actually doesn't have a blank page, rather it is missing all of the dynamically created images, which is a little different.  Given the message in your error log, I'm surprised you even got that much.  When you say that you don't have a folder with that path, what exactly do you mean?  Does /usr/lib/cgi-bin exist?  What about gb2?  If the cgi-bin directory exists but gb2 does not, do you remember getting any error messages when you installed GBrowse (and for that matter, how did you install gbrowse?)?

Scott


On Sat, May 27, 2017 at 6:44 PM, Annie Benitha <[hidden email]> wrote:
Hi,

I tried setting the Gbrowse with the help of the tutorials and I ended up getting the blank page,

Inline image 2

I checked the error logs and It says,

script not found or unable to stat: /usr/lib/cgi-bin/gb2/gbrowse2

I actually don't have a folder under that path with gbrowse2.

Could you please help me on how do I get this?

Thanks,
Annie

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gmod-gbrowse mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gmod-gbrowse




--
------------------------------------------------------------------------
Scott Cain, Ph. D.                                   scott at scottcain dot net
GMOD Coordinator (http://gmod.org/)                     <a href="tel:(216)%20392-3087" value="+12163923087" target="_blank">216-392-3087
Ontario Institute for Cancer Research




--
------------------------------------------------------------------------
Scott Cain, Ph. D.                                   scott at scottcain dot net
GMOD Coordinator (http://gmod.org/)                     <a href="tel:(216)%20392-3087" value="+12163923087" target="_blank">216-392-3087
Ontario Institute for Cancer Research




--
------------------------------------------------------------------------
Scott Cain, Ph. D.                                   scott at scottcain dot net
GMOD Coordinator (http://gmod.org/)                     <a href="tel:(216)%20392-3087" value="+12163923087" target="_blank">216-392-3087
Ontario Institute for Cancer Research




--
------------------------------------------------------------------------
Scott Cain, Ph. D.                                   scott at scottcain dot net
GMOD Coordinator (http://gmod.org/)                     216-392-3087
Ontario Institute for Cancer Research

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gmod-gbrowse mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gmod-gbrowse
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: GBrowse Tutorial Set up receiving a Blank page

Annie Benitha
Hi Scott,

I was thinking the same, would Install Ubuntu and try again. 
And the only folder in /var/www is the html folder and inside this is the index.html, but previously the folder /var/www/html/gbrowse2 was installed.

Anyway I will install this again.

Thanks,
Annie

On Wed, May 31, 2017 at 3:38 PM, Scott Cain <[hidden email]> wrote:
Hi Annie,

So you installed it both via cpan and apt-get?  That's likely to result in quite a mess.  :-/  Then deleting some but presumably not all of the files installed might compound things, since apt-get will install GBrowse in considerably less obvious places (so much so that I can never remember where they go).  

I assume you're using Ubuntu; what version?  In some versions of Ubuntu the web docroot is /var/www, not /var/www/html, which might explain why you can't find the gbrowse2 folder, though that strikes me as somewhat unlikely, since I think that change was made quite some time ago (several years).

If it were me and it was an option, I would wipe my install of Ubuntu, install it again, then follow the "prereqs only" instructions on the GBrowse ubuntu page, then install GBrowse via cpan, of course, making sure to note any error messages along the way.  I'm sorry that I can't be more help at this point via email, but it is extremely difficult to debug installation issues like this without access to the machine.

Good luck,
Scott


On Wed, May 31, 2017 at 4:17 PM, Annie Benitha <[hidden email]> wrote:
Hi Scott,

I did  numerous things.

1) sudo perl -MCPAN -e 'install Bio::Graphics::Browser2'
2)http://gmod.org/wiki/GBrowse_Ubuntu_HOWTO - followed all steps of this.

Thats it.

But I dont find the /var/www/html/gbrowse2 folder at all.

Thanks,
Annie

On Wed, May 31, 2017 at 2:40 PM, Scott Cain <[hidden email]> wrote:
Hi Annie,

I was not familiar with that page--I don't even know who wrote it.  I added a comment to it to make sure users don't think it is a "definitive" list.  The important part of the question that you didn't answer was how did you install GBrowse in the first place?

Thanks,
Scott


On Wed, May 31, 2017 at 3:34 PM, Annie Benitha <[hidden email]> wrote:
HI,

I followed the procedure from this page.


Thanks,
Annie

On Wed, May 31, 2017 at 11:53 AM, Scott Cain <[hidden email]> wrote:
Hi Annie,

Please keep the gbrowse list cc'ed in your responses.

How did you uninstall/install gbrowse?

Scott


On Tue, May 30, 2017 at 5:03 PM, Annie Benitha <[hidden email]> wrote:
Hi Scott,

I thought something was wrong , so I uninstalled everything, and now I don't get /etc/gbrowse2 , I only get /etc/gbrowse and I get /usr/lib/cgi-bin/gbrowse this hierarchy was created.

Is there a reason why gbrowse2 folder is not being created at all?

Thanks,
Annie


On Tue, May 30, 2017 at 12:21 PM, Scott Cain <[hidden email]> wrote:
Hi Annie,

The screenshot you included actually doesn't have a blank page, rather it is missing all of the dynamically created images, which is a little different.  Given the message in your error log, I'm surprised you even got that much.  When you say that you don't have a folder with that path, what exactly do you mean?  Does /usr/lib/cgi-bin exist?  What about gb2?  If the cgi-bin directory exists but gb2 does not, do you remember getting any error messages when you installed GBrowse (and for that matter, how did you install gbrowse?)?

Scott


On Sat, May 27, 2017 at 6:44 PM, Annie Benitha <[hidden email]> wrote:
Hi,

I tried setting the Gbrowse with the help of the tutorials and I ended up getting the blank page,

Inline image 2

I checked the error logs and It says,

script not found or unable to stat: /usr/lib/cgi-bin/gb2/gbrowse2

I actually don't have a folder under that path with gbrowse2.

Could you please help me on how do I get this?

Thanks,
Annie

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gmod-gbrowse mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gmod-gbrowse




--
------------------------------------------------------------------------
Scott Cain, Ph. D.                                   scott at scottcain dot net
GMOD Coordinator (http://gmod.org/)                     <a href="tel:(216)%20392-3087" value="+12163923087" target="_blank">216-392-3087
Ontario Institute for Cancer Research




--
------------------------------------------------------------------------
Scott Cain, Ph. D.                                   scott at scottcain dot net
GMOD Coordinator (http://gmod.org/)                     <a href="tel:(216)%20392-3087" value="+12163923087" target="_blank">216-392-3087
Ontario Institute for Cancer Research




--
------------------------------------------------------------------------
Scott Cain, Ph. D.                                   scott at scottcain dot net
GMOD Coordinator (http://gmod.org/)                     <a href="tel:(216)%20392-3087" value="+12163923087" target="_blank">216-392-3087
Ontario Institute for Cancer Research




--
------------------------------------------------------------------------
Scott Cain, Ph. D.                                   scott at scottcain dot net
GMOD Coordinator (http://gmod.org/)                     <a href="tel:(216)%20392-3087" value="+12163923087" target="_blank">216-392-3087
Ontario Institute for Cancer Research


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gmod-gbrowse mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gmod-gbrowse
Loading...